Partial Service Outage
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 27, 2018 - 18:33 UTC
Monitoring
Services are back online and responding as normal. We'll continue to monitor them over the next few hours.
Posted 6 months ago. Jun 27, 2018 - 14:11 UTC
Identified
We believe we have identified the root cause of the problem and are working to remove that problem to bring the services back online shortly.
Posted 6 months ago. Jun 27, 2018 - 14:05 UTC
Investigating
We have noticed that one of our internal services is down and some customers are not able to use either ScriptRunner for Jira Cloud or Test Management for Jira Cloud.

We are investigating the root cause and working to fix the problem and make the services available again.
Posted 6 months ago. Jun 27, 2018 - 13:40 UTC
This incident affected: Test Management for Jira Cloud (Test Management Service) and ScriptRunner for Jira Cloud (ScriptRunner Service).