Running Scripts as the Initiating User fails
Incident Report for Adaptavist Cloud Apps
Resolved
The rollout of the fix has been completed.
Posted almost 2 years ago. Nov 01, 2016 - 09:33 UTC
Update
Rollout of the fix has been delayed by Atlassian. See https://ecosystem.atlassian.net/browse/AC-2161 for more information.
Posted almost 2 years ago. Oct 25, 2016 - 10:09 UTC
Update
Atlassian have started rolling out the fix and all affected instances should be updated by mid week
Posted almost 2 years ago. Oct 24, 2016 - 08:42 UTC
Update
We have heard from Atlassian that the resolution for this bug will be rolled out from 00:00 UTC on Monday morning
Posted almost 2 years ago. Oct 21, 2016 - 08:25 UTC
Monitoring
Atlassian have a bug in the authentication system that we use to run code as the Initiating User.
Posted almost 2 years ago. Oct 20, 2016 - 07:53 UTC