Syncing Enhanced Search Filters is broken
Incident Report for Adaptavist Cloud Apps
Resolved
The synchronization problem has been resolved. All JQL Functions are working as expected in Enhanced Search Filters and the filters are being synchronized successfully.
Posted 2 months ago. Oct 09, 2018 - 11:43 UTC
Monitoring
We believe we have resolved the problem and Enhanced Search Filters are now synchronizing successfully. We will continue to monitor the process.
Posted 2 months ago. Oct 09, 2018 - 11:17 UTC
Identified
We have identified a possible root cause and are rolling out a fix shortly.
Posted 2 months ago. Oct 09, 2018 - 11:00 UTC
Investigating
We have identified a problem with the synchronization of Enhanced Search Filters which is causing a number of customfield related errors to appear against all filters in the Enhanced Search page. Agile boards powered by these filters will be out-of-date. Our logging indicates that the synchronization process has been broken since 01:00 and only affects filters with the dateCompare, issueFieldMatch and issueFieldExactMatch JQL functions.
Posted 2 months ago. Oct 09, 2018 - 10:51 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).