Initial JQL Aliases Sync is currently broken
Incident Report for Adaptavist Cloud Apps
Resolved
We have resolved the problem. Initial JQL Alias Syncing is working as expected.
Posted about 2 months ago. Aug 31, 2018 - 15:09 UTC
Identified
The initial issue synchronization process, documented here http://scriptrunner-docs.connect.adaptavist.com/jiracloud/jql-aliases.html is currently not functioning.

Only the initial synchronization is affected. There are no know problems with the continuous background syncing.
Posted about 2 months ago. Aug 31, 2018 - 14:41 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).