Degraded request performance
Incident Report for Adaptavist Cloud Apps
Resolved
We found the source of the issue and we have resolved it. We'll continue to monitor infrastructure over the next few hours.
Posted 5 months ago. Jul 16, 2018 - 23:28 UTC
Investigating
We have noticed that average response time from one of our internal services is higher than usual.

We are investigating the root cause and working to fix the problem and make the services available again.
Posted 5 months ago. Jul 16, 2018 - 22:15 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).