Out of Memory Errors
Incident Report for Adaptavist Cloud Apps
Resolved
We have restarted the application and resolved the outage.
Posted almost 2 years ago. Nov 21, 2016 - 09:38 UTC
Identified
The ScriptRunner for JIRA Cloud Service hit its memory limits. We are resolving the issue immediately.
Posted almost 2 years ago. Nov 21, 2016 - 09:22 UTC