Cannot show log search results on Diagnostics & Settings page
Incident Report for Adaptavist Cloud Apps
Resolved
We have rolled back to a previously working version of our application, so log search results are now available on the Diagnostics & Settings page.
Posted over 1 year ago. Jun 20, 2017 - 10:08 UTC
Monitoring
Deployment of the fix to production has started and should be complete within 20mins
Posted over 1 year ago. Jun 20, 2017 - 09:28 UTC
Update
We are still in the process of verifying the fix and deploying it into production.
Posted over 1 year ago. Jun 20, 2017 - 09:20 UTC
Identified
We have identified a problem rendering log search results on the Diagnostics & Settings page and have found a fix for the problem.
The fix is currently being deployed into our production servers with an ETA of approximately 10:14am BST
Posted over 1 year ago. Jun 20, 2017 - 08:14 UTC