Customers experiencing 500 Internal Server Errors
Incident Report for Adaptavist Cloud Apps
Resolved
The deployment has worked successfully. The system is performing as expected again.
Posted about 2 years ago. Sep 26, 2016 - 16:17 UTC
Monitoring
A fix has been deployed successfully, we are monitoring our systems to ensure the fix has worked.
Posted about 2 years ago. Sep 26, 2016 - 16:08 UTC
Update
We are in the process of deploying a fix for the problem to production.
Posted about 2 years ago. Sep 26, 2016 - 15:29 UTC
Identified
We have identified the problem as an internal cache that is caching error states when it shouldn't be.
Posted about 2 years ago. Sep 26, 2016 - 14:53 UTC