Script Executions failing
Incident Report for Adaptavist Cloud Apps
Resolved
Fix has landed in production, errors have returned to normal
Posted about 2 years ago. Oct 27, 2016 - 14:47 UTC
Identified
We have identified the cause and a fix is on its way to production. The root cause is a change in the Atlassian oauth service.
Posted about 2 years ago. Oct 27, 2016 - 13:47 UTC
Investigating
Our monitoring has detected errors executing scripts when using the Initiating User
Posted about 2 years ago. Oct 27, 2016 - 13:30 UTC