ScriptRunner Cloud Permission Denied response for some customers
Incident Report for Adaptavist Cloud Apps
Resolved
We have deployed changes to fix this problem. Please reinstall the ScriptRunner for Jira Cloud add-on if you are still seeing lots of "Permission Denied" pages.
Posted 4 months ago. Jun 26, 2018 - 17:41 UTC
Identified
Some customers are seeing "Permission Denied" pages whenever they try and access the pages provided by ScriptRunner for Jira Cloud.
We are working on rolling out a fix for this. Please raise a support request with Adaptavist via https://productsupport.adaptavist.com/servicedesk/customer/portal/23/create/110 if you are seeing this message.
Posted 4 months ago. Jun 26, 2018 - 14:07 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).