Errors retrieving customer information
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 27, 2016 - 16:42 UTC
Update
We have seen a drop in the number of reported errors and have also successfully re-installed the add-on.
Posted about 2 years ago. Sep 27, 2016 - 16:18 UTC
Monitoring
A change to the relevant part of the code base is being deployed and we will monitor the situation going forward.
Posted about 2 years ago. Sep 27, 2016 - 15:38 UTC
Update
We have isolated the problem and are working on mitigating it.
Posted about 2 years ago. Sep 27, 2016 - 14:22 UTC
Identified
Since about 17.00 UTC there were a high number of errors in our logs indicating that retrieval of customer information is failing for some requests.
Posted about 2 years ago. Sep 27, 2016 - 09:40 UTC