Forms for Confluence Cloud unavailable
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 09, 2018 - 17:25 UTC
Monitoring
A fix for the problem has been deployed and Forms for Confluence Cloud is operating as normal. We will continue to monitor
Posted 10 months ago. Jul 09, 2018 - 16:42 UTC
Identified
We have identified the cause of the problem and are working on implementing a fix
Posted 10 months ago. Jul 09, 2018 - 16:07 UTC
Investigating
We have had reports of an issue with Forms for Confluence not responding. We are currently investigating and will update this page as soon as we have identified the issue. Apologies for the inconvenience.
Posted 10 months ago. Jul 09, 2018 - 16:00 UTC