Service Outage
Incident Report for Adaptavist Cloud Apps
Resolved
We have been monitoring the service carefully for the last hour and everything is working as expected. We'll be taking steps later today to ensure our configuration isn't broken in this way again.
Posted over 1 year ago. Jun 21, 2017 - 09:13 UTC
Monitoring
We have successfully increased the amount of memory in our production service and our systems appear to have stabilised. We will keep monitoring them and provide an update shortly.
Posted over 1 year ago. Jun 21, 2017 - 08:36 UTC
Identified
It appears our production service was configured with the wrong amount of memory, we have increased the amount of memory and are monitoring the situation.
Posted over 1 year ago. Jun 21, 2017 - 08:27 UTC
Investigating
We are investigating a major service outage that appears to have started at 21:00 BST
Posted over 1 year ago. Jun 21, 2017 - 08:18 UTC