Enhanced Seach Filter Syncing is not working
Incident Report for Adaptavist Cloud Apps
Resolved
The incident has been resolved. Thanks everyone for their patience.
Posted about 1 month ago. Oct 17, 2018 - 14:36 UTC
Monitoring
We discovered the root cause of the problem to be related to an unresponsive internal logging service. We have disabled that service for now which has mitigated the problem. We'll continue to monitor the situation and provide an update later on today.
Posted about 1 month ago. Oct 17, 2018 - 11:42 UTC
Investigating
Agile boards powered by Jira filters created using the Enhanced Search functionality in ScriptRunner for Jira Cloud are not being synchronized, so the boards will contain out of date lists of issues. We are investigating the root cause of the problem and will provide an update here shortly.
Posted about 1 month ago. Oct 17, 2018 - 10:57 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).